Back to overview
Degraded

Degraded performance

Mar 31, 2026 at 7:30am UTC
Affected services
Availability
Application service time

Resolved
Apr 2, 2026 at 7:45am UTC

The attack was successfully stopped, and after a monitoring period of approximately 30 minutes, the incident was declared fully resolved.

Updated
Apr 2, 2026 at 7:15am UTC

The Firewall WAF service experienced degraded performance in the EU region due to a DDoS (Distributed Denial of Service) attack.

Updated
Mar 31, 2026 at 8:00am UTC

The attack was successfully stopped, and after a monitoring period of approximately 30 minutes, the incident was declared fully resolved.

Created
Mar 31, 2026 at 7:30am UTC

The Firewall WAF service experienced degraded performance in the EU region due to a DDoS (Distributed Denial of Service) attack.